Download

static mesh lods not scaled on FBX import?

Hi,

I set an uniform scale on importing some models from FBX files, it’s fine, but when I import their lod models, they appear unscaled (small) despite import uniform scale is set properly on the Details tab (under Transform) of the static mesh editor.
Do I do something wrong, or it is simply not supported, or a bug to report?

Thanks

Hey Sivan,

Can you post this to AnswerHub in the Bug Reports section. This does sound suspicious though.

As a temporary workaround while it’s looked into, you can go into the Static Mesh Editor > Select the LOD in the details panel tab > Go to Build Settings > and you can adjust the build scale there > Then apply.

thanks, I check that (easier to port my assets from the previous game engine if I can scale them within UE4 editor), and put a post to answerhub.