Download

Static lighting, shadows problems!

  1. When i use static lighting i get shadows like this.

How can i fix this?

  1. How can i make smooth shadows i have used ‘103’ Source Radius in my static lights.

PM

You need to adjust the item itself not the light. If its a BSP you need to decrease the lightmap setting from 32 to 8 or even lower. If its a static mesh you need to increase the lightmap setting.

Take a look at the Wiki Lighting Troubleshooting and Tips Guide here: A new, community-hosted Unreal Engine Wiki - Announcements and Releases - Unreal Engine Forums

It covers a lot of basic lighting topics that are common questions that come up.

Thank You ‘awilliams1701’ and Tim.
Static lights are the best!

My Attenuation Radius was too large and i get much contrast. I descrease it and now looks very smooth.