Download

Squared artifacts under sofa

Hi all,
I get these weird shadow artifacts underneath the sofa as you see on the screenshot.
Even when lightmap density and all lightmass settings bumped up high + rendering on production mode they don’t seem to disappear.
Does anybody know how to prevent this?
Thanks in advance!

Try reducing skylight bounces to 5, increase indirect lighting smoothness by 1 or 2 at least, and disable Compress Lightmaps. Might also double the Packed Light and Shadow Map Size. Increase Volumetric Lightmap Detail Cell Size to at least 100. 20 sounds too low because it produces really small cubes within which to sample from, and can cause artifacts, especially with all the high-res settings of other features.