Snow Trails with Displacement Mapping not working on ATI Radeon


I’ll currently following some tutorials to learn Unreal Engine 4. The last tutorial I was doing, was Creating Snow Trails in Unreal Engine 4 | .

On my Notebook with NVidia GPU this tutorial works quit well, but on my PC with ATI Radeon RX580 there is no tesselation.

Even with the provided sample project, without modification will work on NVidia GPU correctly, but on ATI doesn’t work.

Sample Project and Materials can be found following the link.

Best regards,

Check out the following link to make sure that tesselation has been enabled for your GPU.

If that does not work, make sure your setting in UE4 is turned up to the EPIC setting.

Hello [USER=“868”]Sam Deiter[/USER] ,

thank you fpr your response. I wish it would be so easy. I already checked tesselation settings for Unreal Engine and Global Settings. I changed these settings from AMD Optimized to application controlled, even disabled the profile for Unreal Engine. Nothing changed. I rechecked your hint that settings in UE4 are Epic, They are all on Epic.


I installed UE 4.23.1 and with this version it is working. With UE 4.24.1 it is not working.

Updated to UE 4.24.3, tesselation worked again. Seems to be a bug in UE 4.24.1. Sometimes it is not good to update immediately, sometimes an update fixes some bugs. Strange.