Shooter demo minimizes when full screen mode is selected

I built the Windows package for the shooter demo (unmodified, default settings) and it ran fine in windowed mode, but when I switched to full screen (and full rez) the screen went black and then it minimized to the toolbar. When I try to switch back to it by either clicking the icon in the toolbar or with alt-tab, sometimes it shows the menu for a second and then minimizes again.

Configuration: Windows 7 Ultimate 64 bit, AMD 7850 w/driver version 13.152, Intel i5 3570K, 16GB, dual monitors @1920x1080

Also, when I run it full screen the log fills up with lines like these:

[2014.03.23-01.23.47:332][194]LogD3D11RHI: IDXGISwapChain::SetFullscreenState returned 887a0022; waiting for the next frame to try again.
[2014.03.23-01.23.47:348][195]LogD3D11RHI: IDXGISwapChain::SetFullscreenState returned 887a0022; waiting for the next frame to try again.
[2014.03.23-01.23.47:364][196]LogD3D11RHI: IDXGISwapChain::SetFullscreenState returned 887a0022; waiting for the next frame to try again.

Hi dryson,

We looked into this and were unable to reproduce this effect. Is this still occurring for you? Thank you!

I’m having this issue too. It’s happening when I hit Alt-Enter to maximize a windowed game. I thought it was my level, so I created a new one…same problem. New project? Same. I have tried it with my Rift connected, and with it disconnected - same result: it gets minimized to the taskbar. Even when I click on the icon on the task bar, it is still failing. I have my displays extended, and it has been working just fine until yesterday. If I duplicate the displays, the Rift works, but it doesn’t mirror to my main monitor. I did just update the NVidia driver, and I’m thinking that may have been the issue. I’ll roll back the driver to see if that fixes the problem, but I wanted to verify that I am having the same problem as dryson.


My Specs:
GeForce GTX 560 Ti
i7-3770 @ 3.4 GHz
16GB RAM
Driver version 335.23
Windows 7 Home Premium

Hi bzundel,

What are the steps you are taking to produce this effect? Thank you!

Hello , I am not dryson, but I am getting same message in my game.

This is log file.

link text

Hello lab-one,

I have a few questions for you that will help narrow down what issue it is that you are experiencing.

Quick question:

  1. Can you reproduce this issue in a clean project?
  2. If so, could you provide a detailed list of steps to reproduce this issue on our end?
  3. Could you provide screen shots of any settings/blueprints that may be involved?

Hello lab-one,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will follow up.

Thanks,