Shadow is too ugly

HI, i made 250 x 250 box world. and i need world wide view, high quality.
close view is work very well
but i move to far, look like pixel shadow.

i tried change light, and post process. and turn off all LOD setting.
also light resolution is 4096. but never solve this problem.
light setting lumen. it is cause?

i don’t think is not engine’s limited. plz help me. i need your wisdom.
thank you.

Hey @Birch_Allergy!

If that tiny dot is your player character, you are really far out. Is there any reason you would need to be at that distance? What is this for? Could there be an alternative?

In any case, would you mind sharing your light settings and Lumen settings so we can get a better picture of what you are looking at? This would include settings like Distance field shadows, etc.

Any additional specifics or information you can provide will go a long way in solving your problem!

1 Like

sorry! im too late.
i got a key in your respond.

just make same map and make 1/10 size minimized map!
now shadow is clear. very thank you! have a nice day