Set Manual Camera Fade

I’ve tried every configuration of using the Set Manual Camera Fade node, but none seem to be working. Is it deprecated? If not, how do I get it to work?

In the docs it says that bFadeEnabled must be set to true, but I see no way of setting that within my Camera Manager.

I can fade in/out using a static mesh covering the camera, but I really want to be able to use Set Manual Camera Fade.

Any help would be much appreciated!

You are looking for Start Camera Fade node in Camera Manager i think.

Thanks, but none of these fade nodes seem to be working I’ve tried both Start and Stop Camera Fade

Just to be sure, have you set your Camera Manager BP as the current player camera manager in Player Controller BP settings? If so can you post a screenshot of your BP graph please?

Set Manual Camera Fade works perfectly, but if you’re targeting Mobile devices, you need Mobile HDR enabled.

Thanks for the help, turns out Mobile HDR needs to be enabled, which won’t work for me :confused: #WebVR

Any chance to implement fade w/o Mobile HDR? We’re targeting Gear VR which doesn’t support Mobile HDR.