Sequencer tracks in Blueprint

The node “Get Tracks” (and several other related nodes) as described here: Get Tracks | Unreal Engine Documentation is not available to me. I’ve enabled the Sequencer Scripting plugin, and can’t think of anything else that I’m missing? Any ideas?

This used to be a C++ project (4.26.2), but I converted my code to a plugin and reverted the project to a Blueprint project, as we were having trouble compiling/packaging the project from a network drive. Perhaps I’ve broken something in this process. I haven’t found a solution yet, but if I upgrade the project to 4.27, the nodes suddenly appear, so I guess I’ll go with that.

Hi @SteinarVatne . Where you able to use Get Tracks in Blueprints? I tried using it in the SequenceDirector BP, but I don’t get any tracks.

Sorry, guess I need to enable notifications or something; like I said above, it worked in 4.27, so I just upgraded. I don’t know any solution for the older version.