Download

Sequencer rendering all Cams very dark suddenly

I’d been rendering my sequence perfectly (wusiwyg) for over a month. I’m not sure what I hit but all of a sudden I go to render and it looks like my exposure has been almost blacked out. I can still see an image in the viewport just fine. Its just when I go to render the sequence only the brightest objects in the scene barely show up.
I have tried:

  1. Deleting and putting in a new post-process volume (infinite IS ON) set min and max to 1.
  2. Setting the exposure in the Camera
  3. Rending using “Movie Render Que”
  4. Rendering hdr exr to see if the data is super low and adjust the exposure
  5. Deleting and setting up a new sequence from scratch

Its almost like its exposure is being overwritten by the sequencer.


Is your viewport set to use game settings or a fixed exposure? Because if it is not set to game settings then it will not represent what it looks like in game (or render in this case)

Hmm… I actually turned game mode off and set EV100 to 1. the camera is still picking up different settings. I did import an asset from a VR project. I wonder if it changes some config files or turns off some of the high-end rendering features.