SceneCaptureComponent2D not using correct resolution for its Prepass!

Hi Everyone,

in my game I want to have some screens showing the player the in-game action as it happens and am using a very low resolution render target of 320x180 and SceneCaptureComponent2D to render with.
Because it is a VR game I am using the ForwardRendering path.

The problem is that despite the tiny resolution the ‘Prepass’ section of the SceneCapture render is taking a huge amount of time, actually the same or longer/slower **than **the main 1200p render for the headset, around 2ms.
The Basepass of the the SceneCapture is around 0.15-0.35ms so that part of the render seems to be using the correct resolution.

This is not good because if it is that slow I won’t be able to use it.

Does anyone know if this is a known problem and if it’s possible to do anything about it?

Also the prepass is forced by the ForwardRendering setting for the main hero render, is it possible to change render path for a SceneCapture2D?
Because then maybe I could make it go faster and skip the slow Prepass.