RunUAT.bat Error and Gamepad not working

Hi, I got this error when I try to launch or Build game and also I have made 3 levels with UMG main menu, My gamepad(Xbox) is detected in the Main menu but not in the game. Do you know what might be the reason, I’ve tried Inputs, default gamepad nodes in Blue print, Nothing works. Please help me sort this out ? I’m clueless like anything as I’ve zero knowledge about coding.Thanks in Advance! link text

Hello Abee,

I have a few questions for you that will help narrow down what issue it is that you are experiencing.

Quick questions:

  1. Can you reproduce this issue in a clean project?
  2. If so, could you provide a detailed list of steps to reproduce this issue on our end?
  3. Could you provide screen shots of any blueprints that may be involved in this issue?

Hello Abee,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

Thank you.

Sorry Rudy was away.
Gamepad is working fine in New project. But if I migrate my the levels I had problems with then it doesn’t work. I’ve tried make in new project, and also tried launching it too, Nothing works!

It works fine in Standalone game and other play editor

Hello Abee,

Could you try using a Set input game only to make sure that the focus is correct?

Hi Rudy,
THank you very much. I’m not working with Gamepad anymore for this current project. Would you please tell me How could i get the game to launch or Ship ? Every time I do I get “RunUAT.bat ERROR: AutomationTool was unable to run successfully”

Hello Abee,

Could you provide the project that you are having issues with so that I may take a closer look?