Download

RTXGI not dynamic in build

I’m getting only static RTXGI in my builds while play from editor is fully dynamic. It seams to be baked in at build, it’s there but static.
How to turn dynamic on? May there be any other setting forcing RTXGI into static mode?
I mean it was also necessary to redundantly enable it with the “r.GlobalIllumination.ExperimentalPlugin 1” command in the first place so who knows what travesy nvidia demand us to do to finally be able to use their RTXGI.