Download

Resulution of my packaged game!!!

Im gonna ask here once again and see if someone would help

When i package my game, the resulution is like 900x800 and not fullscreen

To fix this people say goto Myducuments/unrealprojects/myproject/saved/Config/windows/Gameusersettings.ini and change the resulution

After doing this nothing changes, still the same problem

Do anyone know how to fix this?

Probably this post helps you: https://answers.unrealengine.com/questions/27496/game-resolution.html (the answer from Max) :slight_smile:

Next time please just bump your old thread (post a comment) instead of creating a new one.

But nothing in that thread works eighter.

Running a console command does nothing, and changing the settings in that ini file does nothing?

I dont get why it has to be so hard to do such a simple thing

bumpiiiiiiiiiinnnnnnngggg

It’s not in “Myducuments/unrealprojects/myproject/saved/Config/windows/Gameusersettings.in”
It will be in “Folder you chose to package to”\WindowsNoEditor"name of project"\Saved\Config\WindowsNoEditor. Then edit the GameUserSettings.ini

I dont have the “saved” folder. And in the config folder there is no gameusersettings

After you package the game, run it once and those folders should be created.

Here is an answer that I got from the Staff when asking a similar question on the AnswerHub:

“you could create the following file and populate it with the desired settings: /YourProject/Config/DefaultGameUserSettings.ini This file will then become the default for your project, and it should be included in packaged builds as well.”

I’ve tried this and it works. Note that if you set ResolutionSizeX=0 ResolutionSizeY=0 and then set bUseDesktopResolutionForFullscreen=True and FullscreenMode=0 then the game will run full screen using the desktop resolution. If you set FullScreenMode to 1 then it will use Windowed full screen. If you set Full ScreeMode to 2 then it will be windowed (in which case using desktop resolution is not really appropriate).