Replacing Clamp UVs checkbox which disappeared from SceneTexture nodes

Dear reader,

I’ve run into the following problem. I’m following some tutorials for cel shading to the exact letter. It all works except my meshes have really bad shadowing in/on them… actually close to none. I see the difference with the tutorial: the Clamp UVs checkbox in the SceneTexture nodes has disappeared from the material editor GUI… How should I replace this function? I already have some clamps in my blueprint but they are also part of the tutorial so they aren’t there to replace the checkbox that disappeared under “Scene Texture Id”.
Many thanks!

20200305_121202.png

Need more info. A screenshot of material network, and a picture of the current cel shading material appearance.