Render takes 6ms but I still get 45fps in VR. What can I do?

Hello guys! May be someone had the same experience?

I ran the project fine on UE4.19/Oculus Rift CV1/i7/GTX1070 8GB/16GB RAM.

It was constantly 90fps on Oculus Rift CV1.

Then I was forced to update Oculus to new driver and thats where the problem came from.
Now the project sometimes drops to 70-60-50-45 fps. When I try profiling I see that almost ALL the process are in Stall (even RenderThread).
Gpu stat shows that render time takes 5-6ms, but at the very same time I have 45fps. I believe it is very strange.
No shaders are compiling, nothing is downloading, all the lights are baked.

V-sync is off, drivers are updated to the lastest, windows is updated. Updated the project to UE4.22. The problem still exists.
May be someone has faced the similar problem?

Or at least may be someone can help me with understanding where should I dig into?
Here is the profiling log example:

I have a very similar problem but only in packaged games. In editor I run at a solid 80fps with the Rift S but in a packaged game everything is stalling on the CPU at 29.9fps.