Download

Removing glow from white sprite

Hi,

I’ve made a playing card sprite which is mostly white. When this is spawned in the editor window during gameplay it has a white glow which I don’t want it to have.

Screenshot below but it’s not very clear unless you zoom in a bit.

Any idea what causes this and how to disable it? The game level has no lighting or anything in it, just simply a camera pointing down at the card table.

Thanks for any help

-do you probably use “emissive” in your material?
-what happens when you add a skylight? :slight_smile:

Made a post process volume and turned bloom insensity to 0 (off) and this stopped the glow. Thanks for advice but I think it’s fixed. (always seems to get fixed the moment you make a thread asking for help ^^)