Download

Raw Mesh data contains no mesh data to build a mesh that can be rendered.

Hi, I’m trying desperately to try ship this scene I’ve worked on for the past month.

Hi, Please find link to Pastebin and full Log. - Ue4 Build, Log - Pastebin.com

I’ve tried deleting saved folders, config, Intermediate. I’ve migrated project. I haven’t renamed or migrated from another version of Ue4.I keep getting the same two main errors:

UATHelper: Packaging (Windows (64-bit)): LogInit: Display: LogMeshUtilities: Error: Raw Mesh data contains no mesh data to build a mesh that can be rendered.
UATHelper: Packaging (Windows (64-bit)): LogInit: Display: LogStaticMesh: Error: Failed to build static mesh. See previous line(s) for details.

Don’t know how to fix this. Any suggestions?

I’ve manually searched for project for any static meshes that contain no Mesh components and they all seem fine. Is there any way to check automate this check? To find which static mesh is the culprit? This seems like such a small error, but I cannot package a huge project because of it. Please can anyone help me.

I am also getting this error

Hello Graeme, I just fixed mine, I had a static mesh imported which was completley empty. For me it was called DummyObject which must have been imported by datasmith. Check through your static meshes until you find one with 0 vertices and delete it

I just checked, I found a mesh called DummyMesh, no vertices. Deleted. Going to test now. Hopefully this will be it. Thanks so much for the help.

Good Luck!

Success! It packaged. Can’t believe all that trouble over 1 file. Thanks very much for your help. You saved my life today. Thanks again.