Download

Questiong about exported .fbx model

Hello and happy new year.

I have exported a small building from Solidworks (.fbx). It looks very good when I import it and place it in a new default level in the engine.

My question is:
When I spawn the MannequinCharacter, it can only walk on top of the building, almost like he is walking in the air ( I have no roof on this model). How can I fix so every open space that’s not wall or roof is places where the character can walk?

In the mesh viewer window, select the mesh, in the details panel go to where it says collision, there is some setting that says, ‘use complex collision as simple’
Thatll use the polygon surfaces themselves as collision model. Keep in mind if your object is too dense that will be unnecessary overhead.

Hello, thanks for you reply. I can’t quite find the setting you’re refering to. Please see my image:

7ffbd7f97d30299e0df732567bd389318009438e.jpeg

I tried to “Trace Complex on Move” setting without any luck

I think its the collision preset (4th from the top in the red box), in that dropdown there should be an option to use complex as simple.

I think they have removed this option in the latest verions as I cannot find it

EDIT:
I figured. I had to search for “Coll…” inside the .fbx editor. Thanks a bunch!