Download

[Question] Why latest versions of UE doesn't work with Oculus DK2

We are facing issue while Using Oculus DK 2 with UE12 above. Does Dk2 support have been removed from UE after the retail version launch? How can we make DK2 work with UE latest versions.