Question mark instead error description

Hello, I really understand that sound like noob question (it is really noob question), but I can’t change it. I tried change VS language, but it doesn’t help, also I changed language for non-unicode program to English(UK). Please help me!

Hello NasyrovAirat1995,

Do the error messages show all ?'s inside of Visual Studio’s output log as well or is it only in UE4’s compiler log? It also may help to change your Windows region/language settings to a non-unicode setting, as it may be linked to that.

Hello, thank you for answer. Those marks inside of Visual Studio’s output log too. I changed my location and language for non-unicode apps, but it doesn’t help too.

Thank you for the information. I’ve helped someone with an issue similar to this recently where a user was having an issue with Cyrillic characters not appearing correctly. The answer listed here is unfortunately the only answer I can provide at this time.

Does Microsoft will fix that on Win10?