Quality blurry when I press "play" ? NEWBIE


I’m in a 3rd person atm, and when I create the world everything seems normal.

However, as soon as i press “play” the character becomes more blurry?
PS: Im using the MixamoAnimation Pack

Thank you

Go to Settings > Engine Scalability Settings and make sure everything is set to Epic.

Thanks a lot Jacky :slight_smile:

Just for future reference, the “blurriness” is usually caused by the resolution scale setting. If your screen resolution is 1920x1080 for example, and you set the scale to 50%, then it will actually render at 960x540 and then upscale to 1080p. This makes everything look blurry, kind of like taking an image and blowing it up to 2x size.

If you have performance issues at Epic settings, but don’t want the blurriness, then set everything on low/medium, but keep the resolution scale at 100%.