Project crashing because of pawn character

My project crashes on startup. To run it i have to remove the my pawn character blueprint from the blueprints folder and then copy it again when the project starts and then join all the executions pins in which i have used it and I have being encountering this problem for few weeks but now it have been become a bigger issue because i hace to join all the nodes (which are a lot) related to my pawn character again and again.link text

Thank You in Advance

Hello,

I have a few questions that can help narrow down the cause of this crash:

  • Can you reproduce the issue in a clean project with no additional content?
  • Are you getting the Crash Reporter window when the project crashes? If so, could you provide your Machine ID that is listed in that window, and ensure that you send the Crash Report.
  • Could you provide a couple of screenshots of the pawn blueprint that you are having the issue with?

Hello,

I am marking this topic as resolved for tracking purposes, as we have not heard from you in a few days. If this issue persists, feel free to respond to this thread. For any new issues, please create a new Answerhub topic.

Have a great day,

Sean Flint

Sorry for replying so late, so my machine id is 9934B81646A34208978CF4A1E85D7E6E. posting the other info soon

In the meantime, while you are investigating the other questions I posed, if you get your project to crash again can you ensure that you send the crash report when the window appears? It doesn’t look like it was sent the last time. Thank you.