Download

Project crashes after enabling Motion Blur under Project Settings.

I need to know how to disable the motion blur setting so i can beable to reload the project again. No other project will load up, editor crashes immediately after loading any project from the launcher menu.

I cannot load any project.

Is there is a way I can turn the motion blurr setting off without launching the editor.

I’ve looked in engine.ini but I can’t find the setting to turn the motion blur off so I can beable to load the project.
I am using 4.12.5 of the engine.

There are ini files, some are in documents, some in unreal engine folder, some in your project. Honestly i lost track about which one overwrites which (After UT3). So you should read documentation about ini files. Also some optimizing topics may have information about ini files.

I found where it is. I reset the values of MotionBlur to 0 that were in the ini file
called basicscalability.ini Now the editor loads, crash problem resolved.