Procedure entry point problem with UE4Editor-ImageCore.dll


I’ve never used the UE and so I have no idea how to fix this problem. See screenshot.

I’ve already done a lot of updates including .net framework, but still this problem persists. I don’t think it’s an issue with teh engine it self, I think it might be an issue with my windows 8.1 Pro, but I need some guidance as to what I need to look at.

The dll is there in the folder. Also tried the verify option in the launcher a few times with no change.

Hope someone can help.

Hey -

Can you elaborate on what you were doing when you get this error? Are you trying to install the engine? Are you creating a new project? Please include any information that may help me reproduce what you’re seeing on my end.


It installed fine. It’s when I try and launch the the engine when I get the error. Clicking the yellow launch button it says launching and then I get the error.

Busy with some other updates.

Do you get the same message if you install/launch another engine version? Also, can you post your DXDiag for additional information?

Don’t know. I only have version 4.10. Takes ages to install with our 3rd world interwebs. I wanted to install windows 10, but I will have to wipe my entire drive as you cannot install windows 10 on a drive with MBR and I have no room to backup my stuff.

link text

I’ve uninstalled everything and will try and reinstall and let it download again during the night. Will give feedback once completed and I can test it again.

Looks like uninstalling worked. I have not done anything in the editor yet, only launched it which I couldn’t do before. I have to go to my day job, but will play around after work this evening.

Sorry if you guys spend a whole lot of time on this. It’s weird, but for now it seems to work fine. Don’t understand what could have gone wrong with the previous download.