Download

problem with the installer

I can’t launch the UnrealEngineInstaller and I get the message that a dll is missing from the Windows installer package. should I try to run it on the command prompt as admin? what command line should I use?
I looked for other threads about it but I’m still not sure what to do.

Make sure you install the required DirectX 2010 Redistributable package before running the installation.

Can you give us some more info on this, such as which dll is coming up as missing?

ok, I solved the problem launching the installer with the command prompt run as administrator.

Good to hear you got it working! :slight_smile:

I would change your Windows account settings from the Control Panel to make your account an Administrator account as you may run into issues at a later date if UE4 is not running with full admin rights. Otherwise be sure to run the editor as an administrator to avoid issues if you aren’t able (or allowed if you are at work) to change your account settings.