Download

problem with how UE4 handles lighting.

I noticed not only in games but also in the ue4 engine, that whenever u look down or up the light’s intensity changes. Also if I look only into a room or am actually inside the room.
Do I look from outside into a room, it looks super dark inside, whenever I go inside it gets bright.

How do I prevent this from happening? it annoys the hell out of me. Or is this an engine issue?

That’s eye adaptation–adjusting the exposure due to how bright outdoor lighting can be compared to indoor lighting. You can turn it off entirely or adjust the exposure settings in the post process volume.

thank you 11cc1 1 1 11 111