Post Process Outline Material Rendering on the Sky, how can I remove it?

Thank you in advance for your help.

I created a toon-outline material based off ofEpics LiveStream.

As you can see from the screenshot, it works, but it’s rendering to my sky. Is there a way to exclude the sky and also maybe other objects from receiving the post-process material like you can in Max or Maya?

Inventory of the following attached images:

Image of the in-game render: Outline on Sky

Overview of the Post Process Material

  • Close up of the Center Pixel Section.
  • Close up of the SceneTexture: SceneDepth Section
  • Close up of the SceneTexture: WorldNormals Section
  • Close up of the Exit to the Material Section

Material Function: SceneTexture: SceneDepth
Material Function: SceneTexture: WorldNormals

Screenshot of the Post-Process Volume

  • Settings: “Post Process Volume Settings” Rollout: Enabled ] Infinite Extents Enabled.

I am SO CLOSE to finishing this!

Would anyone be willing to help?

Thank you again in advance for any help.