Download

Playerstart issue?!

I dont know what happened i was working on my terrain and my Playerstart was missing (using Blueprint First Person) and so i re added Player start from the List and Placed it on the world. clicked Default Playerstart on play settings and clicked Play and it Placed me at Coordinates 0,0,0 and i cant move look or anything im so confused… i didn’t delete any thing or edited any blueprint or script… was just terrain painting. i hope someone could help.

Thanks!

  • check if you use the right gamemode -> in the world settings
  • place the player start a little bit higher
  • check if you are probably somehow under the killZ value -> you can change it in the world settings :slight_smile:

I remember this problem…I had a huge huge model outside of the boundaries of the SQUARE in the top view, like a skyball…I shrank it and turned collision off (it was a backdrop set piece)…and I could spawn again
it took me a week to figure out the problem…but hope this helps you

so i tried that and it still didnt work with Default engine First person… if i click the Default Pawn in Pawn-class it works but its just spectator mode but any character i choose puts me at 0,0,0 and i dont have any backdrop or objects yet

Oh i think i figured it out in World Settings there is a Checkbox for Enable World Bounds Checks and Disabling it Fixed it