Play Mode shows different Light

I’m tinkering with the light in one of my projects, and In the editor(Not during the “test play” mode), it looks like this…
EditorNoPlay v2.gif

Once I hit Test play in the editor, it looks like this…
EditowithPlay v2.gif

Under my viewport Dropdown view settings, I seem to have everything checked,

Lighting settings.GIF

I know the engine has a way of mimicing the human eye in how it lets more or less light in as lighting gets brighter or darker, But how do I ensure that the editor view is basicly what I get, Lol?

Thanks for your time.