Particles not visible in Cinematic quality

Hi guys.
I am trying to render a scene with a niagara dust system in it, but i realized the particles are not properly rendered in sequencer when i switch the quality to Cinematic.

They are visible exclusevely with the Epic settings.

Somoene can tell me if it is possible to render them in Cinematic ?

Thank you