Download

Package Project on 64bit or 32 bit windows dosn't work

Hi , i’m trying to do a “Package Project” on win 64 bit ( i tried it on win 32 bit also) and i get an error in my log “UATHelper: Packaging (Windows (64-bit)): UnrealBuildTool: ERROR: No 32-bit compiler toolchain found in C:\Program Files (x86)\Microsoft Visual Studio 14.0\VC\bin\cl.exe” 2 other errors plus the last one that it says “PackagingResults: Error: Unknown Error” and it fails to do it. i installed sdk 8.1 and all the things needed to make it work. what else do i need to do to make this work ? its my first 3d project that i’m trying to compile and its about 6gb of disk space.
Do i have to do something in Visual Studio to “connect it” to ue4?

you need the c++ common tool i think its called, you get it from the VS installer

Thank you , i downloaded this visual c++ tool and the other one sdk universal tool and it worked . I really like ue4 and blueprint system and later i will try to learn c++ for more advanced games .
I will make more and more games and i want to be very good at this.