Download

Out of date!

Hi I have a question I’m hoping someone may be able to answer… I don’t usually post questions as if you trawl the forums, the question usually has already been answered. Can’t find this though…
How do I stop water appearing inside a floating concave object ie: a boat (see screenshot) There are work arounds of course like making the inner draft of the boat shallower, or loading the boat so you can’t see it’s floor anyhow (a better option). Ideally though I would like to keep water from appearing inside all together. I am actually using UDK Sep 2014 build as my computer won’t run unreal 4. I am assuming the problem might have a similar solution, or that some of you older hands might have faced this issue in UDK. Thanks in advance… :slight_smile:
PS my email is martin.56.jones@gmail.com (if anyone would be kind enough to email me the answer if they know :slight_smile: