opening a file thats been saved in version 5.2 on a computer that has the 5.1 version

i need my project to be in version 5.1 but its been saved in version 5.2
im trying to open it in 5.1 but im getting the fllowing error:
Failed to load map!
…/…/…/…/…/…/Users/willi/OneDrive/Documents/SARAH 999/TP3_2023_SARAH_PERL 5.2 - 2/Content/House_final.umap is a UE map [File:v522|1,009], from an engine release newer than this [Cur:v522|1,008].
i absolutly need the House_final.umap Iin my 5.1 project

Yup, sorry, you can’t go backwards… :frowning:

well you cant downgrade a blueprint file if engine change bp format(like 4.27->4.26 is Ok,but 4.26->4.25 cant work)