Download

One step closer to a fix for UEEditor.cmd has crashed.

Hey!
I noticed on AnswerHub a lot of people are suffering from UEEditor has crashed or UEEdtior.cmd has crashed. Yesterday, I too had that problem. I tried all the fixes on the AnswerHub, but like many the solutions didn’t work. I reinstalled Unreal a few times from Binary and Source, no luck.

Nvdia driver issues? Nope.

None of all of the fixes would work, I spent the whole day trying to fix it. I reinstalled Visual Studios, still nothing. Then…

I DELETED THE MAP THAT UNREAL ENGINE WOULD LOAD UP IN MY PROJECT WHEN IT OPENS.

For me, this was “Hubworld”. I have 5 maps, so I deleted the Hubworld map (Which I had swapped out for a back-up earlier and it still didn’t work).

However, getting rid of the map completely… WORKED.

This is just another solution to the problem, but it worked for me. Maybe it’s a hint as to why this is happening. I’ll upload the map file so the beautiful people at Epic can take a look to see if there’s something in the file that’s causing the issue to happen.

Map file in question: https://dl.dropboxusercontent.com/u/23669094/Hubworld_2014-03-28-16-46-58.umap

This just happened to me.
I closed the Editor last night and awoke this morning to a crash at startup when loading the project.
Per the advice in this thread, I removed the maps and the project loaded fine.
Fortunetly for me this isn’t that big a deal since my map is little more than empty space and a playerstart.
Especially since it means I can just rebuild the map and pull it out after as a backup incase this happens again.
Still haven’t the foggiest why it happened tho, since I had closed the editor down while I slept…

I will return after Ive rebuilt the map to see if anything else in the project is bugged.

EDIT: That was a quick check. :frowning: I realized alot of stuff was going on in my level_bluprint.
Is there anyway to seperate the blueprint from the level?

And the My_Game blueprint crashes too. :frowning:

I don’t think I can continue working with this engine if all my work just will randomly get borked…