One of my sublevels always things its modified even after save

one of my sublevels always thinks its modified even after save. Any idea what might be causing this?

It asks me to save again after i close it… and it always has a * next to it like it needs to be saved even if it was just saved… im worried this may be effecting lighting builds as usually when i reopen the level it says a certain amount of objects are unbuilt.

Hey kurylo3d,

I spent some time in my test project messing around with my sublevels, but I was unable to get it to be marked as dirty after saving it.

  • Are there any specific steps that you’re taking on your end to get this to reproduce?
  • Can you get this to reproduce in a clean project?
  • Have you tried deleting your Saved, Intermediate, and (after making a copy) your config files to see if this affects it at all?

I have not tried deleting those, but i dont know… it seems almost random that it happens… im not sure why… ill have a day where i can save it 20x and it will still think it needs to be saved.

Hey kurylo3d,

I’m going to close this topic so that we can focus the discussion over on:
as these issues are similar enough to be handled in one thread.

Please refer to that thread for updates.