Download

Oculus Rift Runtime/SDK 3.1 & UE4 - Does not work yet

If you are on a DK2 and running 0.8 and your build of UE4 works then don’t update just yet, the 1.3 integration doesn’t work just yet and neither the 4.11 or 4.10 builds with the SDK compile yet. There are several issues you’ll run into, however upon fixing them you’ll run into the following errors and there doesn’t seem to be a way to fix it or get it to work.

http://puu.sh/nYsWb/367cdd4b0a.png

I can’t get it to work either.