Download

Oculus Online Subsystem Plugin build fail

When trying to build a gearvr project with the Online Subsystem Oculus plugin enabled you get a build error pretty quickly:

https://answers.unrealengine.com/questions/469285/gearvr-building-with-online-subsystem-oculus-plugi.html

Occurs in Preview 2 as well :frowning:

To my understanding 4.13 has OOS built-in, no plugins are needed: https://forums.oculus.com/developer/discussion/comment/424821/#Comment_424821

I just looked at it and only Windows is supported.