Download

Nothing happens when running

Hello, I have run into a perplexing problem. When I try to run unreal engine, via the launcher, or from a folder of a project, or from the direct exe, nothing happens. I’ve stripped away as much as I can from anything in windows that could cause this, but I am still failing. I have no idea how to even approach the problem. I’ve done obvious basic things like reinstalling various versions, formatting, defragging my harddrive, but still no luck. Can somone inform me on how to find out the problem?

Has it worked before? What’s your hardware specs?

Do any unreal engine processes show up in the task manager?

unreal won’t run or open

Yes it has worked great before. I have a top of the line alienware machine designed for vr, paid a good amount around 4000 grand. So I’ve pretty much been using unreal 4 since it game out. Yes Hyperloop it does show in the task manager. I reinstalled windows, being desparate to fix, and I get a wierd error. It says :dumb problem2.png
I am going nuts, and have lost all of yesterday and today trying to get it to run or open a project. So please if anything help me with this. Thanks.I apologize if I double attached an image, I had to delete personal elements. It seems like the errors change to…I don’t know

You can try running a source build from github with the VS debugger attached, then you will see exactly what it is doing and where it’s stopping on startup.