[NOT A BUG] Unwrapping using a tenth of the UV space (CLI)

When trying to unwrap geometry via CLI mode, more often than not (it’s a bit random) I get UVs that only cover a tenth of the whole UV space, either using -unwrap first, or by simply using -calculateTexture without the -unwrap tool, and let it do the unwrap. I’ve tried every possible settings combination (different texel sizes, different texture resolutions, etc…), and I still keep getting the same result (9 times out of 10).

I’m doing it over simplified geometry (via Simplify tool), or directly to geometry reconstructed in Preview mode.

Below it’s an example of the UVs and the generated texture:



Thanks!

I’ve found the solution to this problem in this post:
[https://support.capturingreality.com/hc/en-us/community/posts/360031659931-TEXTURE-SIZE

](/hc/en-us/community/posts/360031659931-TEXTURE-SIZE)Even though I did a search before posting, unfortunately I didn’t come across this particular post until a second search after the fact.

Sorry for the noise.

Hello Eric,

no problem. I am glad to hear that you managed to solve it. Also thank you for posting the link to a solution, it could be helpful for other users.