Download

Noise everywhere

Hey,

I’m new to Unreal and experience problems getting a test-interior scene to look good. No matter what setting I chose, there is noise and artefacts everywhere, especially in corners. Now I think I’m doing something fundamentally wrong.

Lighting is done by a SkySphere with a Directional Light piped in and a Sky Light. Default Settings.
Lightmass Importance Volum e is set and around the object.
LightmassPortal is positioned at the window
There’s two Reflection Captures.
PostProcessVolume is at default settings.
Lightmass Settings in World Settings: Static Lighting Level Scale: 0.5; IndirectLightingQuality: 2; CompressLightmap: off;
The Material assigned is a simple default Material with just a color and some spec/roughness
Build Quality is set to Production and I’m building the Lightmaps with GPULightmass.
There should be no overlapping faces in the geo but I’m not as familiar with how Unreal likes to have the geo.
I’m using Unreal 4.26 Preview 5 + 1x 1080 Ti

Played around with a few settings in those menus for a few days now but it’s always the same in an interior situation. Even in a default scene.

I would really appreciate any help. This problem has been driving me nuts for days now. Thank you very much in advance.

By the way, going back to 4.25 solved it.