No version information recieved/Did not get a response

I looked in a bunch of other threads posting the same question, but I’ve yet to find a solution that has worked for me. I checked my SSL and TLS settings, verified that I’m not behind a proxy, added the -http=wininet line to the shortcut, uninstalled the full engine, as well as just the launcher, and reinstalled the launcher multiple times. I’ve restarted my computer, my firewall is off, I’ve tried running as administrator, and I’ve tried all the above off and on google IPV4 and IPV6 dns.

Attached are the logs, saved by editing in


into the DefaultEngine.ini file.

These Logs were from before I restarted the computer. For some reason the logs seem to have disappeared except for the zip file I sent to the desktop after I restarted.

Hi Seshaananta,

We’ve been investigating a couple of other issues lately that have this same error message. The standard troubleshooting solutions didn’t work for them either. Could you try the suggestions that our staff have provided on both posts to see if anything works for you or not?

Please comment back here with your results and we can continue to troubleshoot the issue with you

Here’s my dxdiag logs as well, since the guy in the other thread provided it. I included the 64 bit scan log as well, just in case.

I’ve already done everything else that the other guys did though, such as the cert search. Same result as with the xerxes guy. No Unreal certs in the list. I even cleaned my ssl slate just in case.

Don’t have any antivirus installed at the moment, just Malware Bytes, which is currently off. Windows Firewall is down, and the ‘are you behind a proxy’ site said I was not.

32 bit 64 bit

What does your network setup look like? Do you have a router between your modem and your LAN? If so, would it be possible for you to try connecting your PC directly to the modem and see if you see these same issues? We suspect there might be a firewall setting that could be throttling some of our server requests.

I don’t know too much about how the network at my place is set up. I’m in an apartment complex, and I plug into a router embedded in the wall. theoretically, there should be no firewall between myself and the internet.

I have been having separate internet issues recently though. It’s possible they’re connected in some way. On the other hand, it appears that the change was on your guy’s end, due to the large number of other users that are having the same issue, as well as the fact that the Epic Games launcher worked for me about a month ago.

Still waiting on a reply :confused: Turns out the network issues on my end were caused by the switch in my building going bad. Still can’t connect via the launcher though.


Can you get us new verbose logs from your launcher now that the switch issue has been corrected? it may help us identify the issue more clearly.

Hi Seshaananta,

We haven’t heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you’re still experiencing this issue, please try the suggestion that Adam mentioned above. Then post back here with the requested info.



Still having issues, though I’ve isolated some stuff. I had my roommate try to get the launcher working on his computer, and it worked fine. Since that means it has to be my machine, I’ve been trying to repair my windows installation. I may end up just reformatting and seeing if that fixes the issue.

A couple of details I noticed though. For some reason, I’m having a lot of DNS resolution issues. For example, I can’t even resolve the dns of or