Download

No longer multiple selection in Landscape Tile import explorer window.

That is weird.
I can no longer select multiple tiles in the explorer window.
I did it with sucess and multiple selection in the past (last week) following this tutorial A new, community-hosted Unreal Engine Wiki - Announcements and Releases - Unreal Engine Forums

At landscape import Point 6, i can no longer select multiple tiles.
I can make a fresh project, tried three different Engine Versions, all show the same behavior.
Tried so much, the last two days, nothing changes.
For example, when i import assets i could select multiple meshes, like i need them.
There (explorerwindow) i can even drag a rectangle for selection, in the LS-import not.
One day i imported an island to a project.
Next day i tried to import an advanced islandversion and then i could no longer select multiple tiles.
Example for tilenames “insel_x0_y0.r16” “insel_x0_y1.r16” “insel_x1_y0.r16” “insel_x1_y1.r16”
But i can not even select multiple tiles, which i imported last week with sucess, because of no multiple selection possible.
If i copy “insel_x0_y0.r16” “insel_x0_y1.r16” “insel_x1_y0.r16” “insel_x1_y1.r16” into the part of the LS-Import explorerwindow, where it shows the name of selected file(s) and try that, then only first Tile is imported.
I needed the last two days, to be sure, that i am not feeling like a complete idiot, after opening this thread.
I even changed my mouse and keyboard.
Best regards

Bumpidibump.
Deinstalled UE4, fresh install on same pc, tiled import (multiple selection) not working.
Fresh install on old Laptop, working like expected.
All i did on the not working system was installing the ArchViz template from Koola and the destructable wall thing.
Nothing edited at engine.ini, by my self.
What can i do? My working system is the only one, from my systems, which can handle UE4 proper(performance).

Learned substance basics, only to get to the point, where i recognize that substance could not handle UV on modular assets well.
Then i learned world machine basics, to make a nice island for my ArchViz stuff.
Now that thing with no multiple selection.
Close to get frustrated. :frowning:
My sys is a i2500k with GFX 560Ti and 8 GB DDR4 Ram OS is Win 7.
I have no reason to update my system/ buying a new one, still good enough for me.
Sure i could buy a new one i7, but when i encounter the same problem with a new system, which i bought only for UE4, then for sure i would cry.
I am not rich and my Kids could use the money better, then i am in the need of a new sys.
My grandma blahblah
Sry kidding.
Best regards Stefan