No GI from lightmass?

I’m trying to move over from Unity, and I’m having a bit of trouble with lightmapping. I’ve setup a part of my level. It has plenty of open spaces where light should be spilling in because it isn’t finished yet. However, Lightmass doesn’t appear to be putting any GI at all into the bakes. All of my objects are set to static. There is a skylight and a directional light in the scene. There is also a lightmass importance volume. I’ve tried it with auto exposure turned off. I’ve tried baking all the way up to production quality. I’ve tried it with GI bounces set all the way up to 100. Is there something I’m missing? Unity takes a lot longer to bake lighting, but when it is done there is actual light. I feel like I’m not turning something on or otherwise missing something important. It’s worth noting that at preview quality there are some artifacts from the bake, so I’m assuming it is doing something. You can see from the picture below that no indirect light at all is making it inside that door.