No "Enable vr editing" option in experimental.

I’ve pulled the latest source, got all dependencies, built the project and the editor runs fine. However, it does not have the “enable vr editing” option in the experimental section of the options. I have SteamVR started when I load the editor and the only HMD log message shows that SteamVR was successfully initialized LogHMD: SteamVR initialized. Driver: lighthouse Display: LHR-66F61833.

Does anyone have an idea what else I could try before I delve into the code?

P.S. I am using the ‘dev-vr-editor’ branch.


Ed Bishop

So I’ll answer my own thread :slight_smile:

I gave up on the dev-vr-editor branch and switched to 4.12.

This branch has the option available.