My first lake looks great from the shore... but....

when I go underwater, the water surface disappears :frowning:

what do I do next to make the water surface visible from underneath?

Enable two sided in the material properties :slight_smile:
Also make sure to add a post process volume so that you can create a cool underwater effect

If you are using the Water Samples pack off of the launcher, all you need to do is open the material up and in the Details panel enable “Two Sided” and then apply/save the material.

If you are using your own material you may also need to open your ocean or water plane mesh in the Static Mesh Editor to enable the setting “Double Sided Geometry”, but the water samples from the launcher already have this option turned on.

Hope that helps! :slight_smile:

I am using the water samples from the launcher.

I found the “Use Two-Sided Lighting” option, but it is greyed out. A prompt above says that I can only edit the water within a blueprint. How to I enable this flag from the blueprint?