Download

"Move to actor" node is acting wierd.

If i tell it to strafe the pawn if moves wierd, and if i cancel the “strafe” option in the node it snaps to the angle it need to walk to me ( I’m using navigation mesh volume ) .
How can i make the pawn turn smoothly to the direction it wanna go to?

If I understand your question correctly you need to use some interpolation to smooth the rotation.

Thanks but it didn’t solve it for me because the the " move to actor " node is determining the rotation and it gives me no option to manipulate it or turn the rotation this node does off .

Anyone ?..