Download

Mixamo into UE4

I followed this Video. I use Version 4.20
I don’t get this result.
After importing it looks like:

How can i correct it?

There’s been a lot of discussion on this - so search #1 and you’ll find a lot of ideas

but long story short your materials are transparent or masked and they should be mostly opaque

Thank you for your answer. i hoped you could suggest me one ore two sources ore guidelines…
So i will search now.
I will also look at the material settings.
If you ore someone else say more about this, i will read here

Is that character even rigged by Adobe Fuse’s website or did you just export it from the program and put it straight in UE4?

You have to go into the material and set to Opaque. (Unity does the same thing to mixamo characters)

Thank you! i will try this and will reply!

Yeah…thank you very much! This worked!