Missing step in Vehicle User Guide


Just noticed while performing step 3(Creating a Vehicle Animation Blueprint) from the Vehicle User Guide that there seems to be a small step missing.

At small step 4(creating ‘Wheel Handler for WheeledVehicle’ node) the available node does not show up. I first need to set the Parent Class of the Animation Blueprint to ‘Vehicle Anim Instance’ before this option is available.

I did select the vehicle skeleton as tasked in small step 2(create Animation Blueprint).

If this is not the right place to post this please do direct me to where I should post it. I’d change it myself but I can’t, I guess one needs some kind of special access for that.

Thank you for your help in advance, I’m trying to help out others with this who don’t know the additional step.



Thanks for letting us know! I’ll get that fixed up so others don’t run into the same issue.


That’s great Tim, thank you!