Minor UMG bind event rename tweak?

Currently, when you create a binding for items in the widget editor, say an on clicked event, you’d get something that doesn’t really look all that nice or too informative.

Could we have something like GetOnClicked_(name of the thing we want binded)

So, i have a button called Btn_IdoStuff and on clicking bind we end up with:


Instead of GetOnClickedEvent_0 and so and so?

We already know its an event just by looking at it and that we want to do something. The random zero or other number isn’t really helpful considering we are just going to end up renaming the event anyway.

Already works that way in master/4.5 :cool:

Ah excellent :slight_smile: