Download

Minimum body size is too small in physics asset

When creating our physics asset we have to pick 0.1 as the minimum bone size, and the bodys are still way too massive. Even after scaling our character by 10 so he is much much bigger than the example characters the minimum body size is still too large. Even when you create the bodys manually the minimum size you can resize to is way too large.

Are we missing anything? Some setting we have to change? This is pretty frustrating. Our character was made in Blender, we have a feeling this has to do with the problem.

If you want to see replies on my answerhub post - Minimum body size is too small in physics asset - UE4 AnswerHub

If someone else finds this with a similar problem the way we ended up fixing it was exporting the skeletal mesh from unrealengine, and then reimporting that. So I’m not sure weather it’s an exporting bug from Blender, or an importing bug in Unreal Engine.